KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: I cannot open text & WordPad docs shortcuts or create a new profile after installing DPI 15.6
Topic Summary:
Created On: 11/06/2020 11:22 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 11/06/2020 11:22 AM
User is offline View Users Profile Print this message

Author Icon
dbassman
Senior Member

Posts: 152
Joined: 09/30/2007

I have some text & WordPad docs shortcuts on my desktop that I use regularly, (see attached) but for some reason since I installed the new version of Dragon they no longer work. When I say "open memo" (or any of the other the shortcuts) it just opens a blank untitled notepad or WordPad, but if I use the mouse to double-click on them they will open. Problem is they are usually buried behind opened programs so I have minimize all of them to double-click on one of them. How can I get them open by just saying "open file name"? I tried re-creating the shortcut, and also saying "start and/or show shortcut name" and that didn't work either.

 

I tried to create a new profile, but when I got to the point where I had to read the text for Dragon to recognize my voice it never completed. I read the entire text 2 times and it never completed.






-------------------------

Dragon Pro Individual 15 - KnowBrainer 2017 - VoiceComputer

Dektop:  INTEL i7-2600k  3.40GHz Quad-Core, 16 GB RAM, 10.25TB HD Windows 10 Pro 64-bit, Andrea USB soundcard, TableMike 9.1

Laptop: Dell Precision M4700, Intel Core i7 3.2GHz, 32GB DDR3 RAM,  250GB SSD HD, Windows 10 Pro 64-bit, SpeechWare USB MultiAdapter, TwistMike
________________________________________________
http://www.FishingAbilities.com
http://www.DansFishinHole.com

Statistics
31943 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 2 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 629 guests browsing this forum, which makes a total of 631 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2021 FuseTalk™ Inc. All rights reserved.