KnowBrainer Speech Recognition
Decrease font size
Increase font size
Topic Title: Dragon NS boosting microphone levels too high
Topic Summary: microphone level too high
Created On: 11/17/2020 10:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
 Dragon NS boosting microphone levels too high   - hello_computer - 11/17/2020 10:54 AM  
 Dragon NS boosting microphone levels too high   - Lunis Orcutt - 11/17/2020 12:10 PM  
 Dragon NS boosting microphone levels too high   - hello_computer - 11/17/2020 12:20 PM  
Keyword
 11/17/2020 10:54 AM
User is offline View Users Profile Print this message

Author Icon
hello_computer
New Member

Posts: 5
Joined: 06/16/2016

Dragon NaturallySpeaking version 15 keeps boosting the Microphone Level on my Andrea NC-185VM USB microphone to 100 (i.e., Sound Control Panel -> Recording Tab, Properties, Levels).  Which then causes Dragon to keep picking up background noises like my keyboard or even just moving the mouse across my desk and Dragon then sometimes misinterpretes those background noises as valid input and I end up with random letters or keystrokes while I'm working.  Sitting at my desk with the Sound control panel open with the "Test your microphone" bar that shows realtime microphone input, just using my computer I can see that my microhpone at Level 100 is picking up every little background noise (in a quiet home office) and amplifying it significantly.  

Is there any way to force Dragon to use the microphone at a particular level and to stop adjusting the microphone level?  I've tried using the Check Microphone tool, and that will temporarily set my microphone level back to a reasonable value but then it doesn't take very long for the microphone level to creep back up to 100.

 11/17/2020 12:10 PM
User is offline View Users Profile Print this message

Author Icon
Lunis Orcutt
Top-Tier Member

Posts: 38376
Joined: 10/01/2006

The best solution would be to purchase a true noise filtering USB Microphone. The Andrea NC-185VM does not include noise filtering and is Andrea Communications introductory consumer grade model.

 

The reason why Dragon is changing your microphone input and picking up background noises is because you are using Dragon 15 in the default setting which includes auto-gain control. In other words Dragon automatically adjusts your volume input so running the Microphone Check is a waste of time because Dragon overrides your settings.

 

You can optionally (not best solution) disable Dragon's auto-gain control. You will find details in the Quick Tips, at the top of this page, when you look up “auto-gain”.



-------------------------

Forum Mission Statement
Trial Downloads
Dragon/Sales@KnowBrainer.com 
(615) 884-4558 ext 1

 11/17/2020 12:20 PM
User is offline View Users Profile Print this message

Author Icon
hello_computer
New Member

Posts: 5
Joined: 06/16/2016

Thank you sooooooo much!!!   Dragon was becoming unusable because it kept pumping up the microphone to 100 and then kept picking up the sound of my keyboard and even moving my mouse and other random background noises and randomly entering in words and letters to whatever I was working on.  While I can understand disabling this might not be recommended I think in my case it's the only solution I can think of to stop the unwanted behavior.  And I work at home in a controlled environment that is very quiet so I think once I set the microphone level I shouldn't have to change it very often if ever.

Statistics
31893 users are registered to the KnowBrainer Speech Recognition forum.
There are currently 1 users logged in.
The most users ever online was 12124 on 09/09/2020 at 04:59 AM.
There are currently 506 guests browsing this forum, which makes a total of 507 users using this forum.

FuseTalk Standard Edition v4.0 - © 1999-2021 FuseTalk™ Inc. All rights reserved.